Показать сообщение отдельно
Старый 09.06.2011, 22:41   #33
Stason4eG
 
Аватар для Stason4eG
 
Регистрация: 16.02.2008
Сообщения: 10,034
По умолчанию

Цитата:
Сообщение от Borisoff Посмотреть сообщение
Я так и не смог разобраться с монтажом. Иначе уже давно весь HG!!! представлял бы из себя видео обзоры с закадровым текстом, титрами и таблицами не хуже чем в nascar.

Выкладываю на монтажный стол AP Rro 1.5 порезанные с помощью fraps и просчитанные в формате AVI файлы, а на экране монтажки темнота. Звук идёт, а видео не видно. При чём если смотреть айвишки не выкладывая на монтаж, то всё видно, как только они оказываются в проекте не видно.

Самостоятельные попытки методом тыка разобраться в ситуации пока толку не дали.

Фрапс кодит своим кодеком, который не все видеоредакторы могут декодировать, что явно твой случай. Иногда помогает установка Фрапса еще раз (просто поверх старого), тогда, возможно, видеоредактор сможет "заново установленный" кодек (точнее, декодер) Фрапса обнаружить и, таким образом, возпроизвести видео. В программе AVID например, даже это не помогало. Там ничего не помогало. Поэтому надо либо перекодировать Фрапс-видео во что-нить другое с минимальной потерей качества и импортить новое видео, или же, использовать другую прогу для резки видео. (Sony Vegas, Adobe Premier проблем с декодированием Фрапс-видео проблем не имеют точно)
__________________
© Димка Татарин: решил свои хотел доделать
© Димка Цензор: "это твой "уважаемый" сервер, Дима!"
Stason4eG вне форума   Ответить с цитированием